Bug 149600 - IMAP filter no longer works
Summary: IMAP filter no longer works
Status: RESOLVED DUPLICATE of bug 126182
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.7
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-06 13:56 UTC by ray
Modified: 2007-09-06 15:37 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ray 2007-09-06 13:56:56 UTC
Version:           1.9.7 (using KDE 3.5.7-21.fc7 Fedora, Fedora release 7 (Moonshine))
Compiler:          Target: i386-redhat-linux
OS:                Linux (i686) release 2.6.22.1-41.fc7

When I first installed Fedora 7 it came with kdepim-3.5.6-4 and I configured IMAP rules to place certain email from people in different folders. I also created filters to redirect Email to a text pager. When I did a upgrade to kdepim-3.5.7-3 this no longer worked. No message or errors that I can see, it just does not execute any of the filters. If I close Kmail and open it again, it will run the filters on the first Email in the Inbox.
Comment 1 Thomas McGuire 2007-09-06 15:37:29 UTC

*** This bug has been marked as a duplicate of 126182 ***