Bug 149494 - kontact will not open from taskbar caused signal 11 SIGSEGV
Summary: kontact will not open from taskbar caused signal 11 SIGSEGV
Status: RESOLVED DUPLICATE of bug 143832
Alias: None
Product: basket
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-02 21:39 UTC by Jay Bowles
Modified: 2007-09-02 21:48 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jay Bowles 2007-09-02 21:39:53 UTC
Version:            (using KDE KDE 3.5.6)
Installed from:    Ubuntu Packages
OS:                Linux

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1242700080 (LWP 6383)]
[New Thread -1288721520 (LWP 6390)]
[New Thread -1280328816 (LWP 6389)]
[New Thread -1271936112 (LWP 6388)]
[New Thread -1263543408 (LWP 6387)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb6f0284e in QObject::parent () from /usr/lib/libqt-mt.so.3
#7  0xb6f0301f in QWidget::parentWidget () from /usr/lib/libqt-mt.so.3
#8  0xb6f3cada in QWidget::raise () from /usr/lib/libqt-mt.so.3
#9  0xb29477d0 in Archive::open () from /usr/lib/libbasketcommon.so
#10 0xb2959685 in BNPView::addWelcomeBaskets ()
   from /usr/lib/libbasketcommon.so
#11 0xb295a8f9 in BNPView::lateInit () from /usr/lib/libbasketcommon.so
#12 0xb295b7e2 in BNPView::qt_invoke () from /usr/lib/libbasketcommon.so
#13 0xb6fd988b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#14 0xb73657ac in QSignal::signal () from /usr/lib/libqt-mt.so.3
#15 0xb6ff981e in QSignal::activate () from /usr/lib/libqt-mt.so.3
#16 0xb7001234 in QSingleShotTimer::event () from /usr/lib/libqt-mt.so.3
#17 0xb6f70a60 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#18 0xb6f7288f in QApplication::notify () from /usr/lib/libqt-mt.so.3
#19 0xb76accc2 in KApplication::notify () from /usr/lib/libkdecore.so.4
#20 0xb6f031e9 in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3
#21 0xb6f634ab in QEventLoop::activateTimers () from /usr/lib/libqt-mt.so.3
#22 0xb6f17d25 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#23 0xb55594c1 in SummaryWidget::initDocuments ()
   from /usr/lib/kde3/libkontact_newstickerplugin.so
#24 0xb555a180 in SummaryWidget::SummaryWidget ()
   from /usr/lib/kde3/libkontact_newstickerplugin.so
#25 0xb555a33c in NewsTickerPlugin::createSummaryWidget ()
   from /usr/lib/kde3/libkontact_newstickerplugin.so
#26 0xb56061ca in SummaryViewPart::updateWidgets ()
   from /usr/lib/kde3/libkontact_summaryplugin.so
#27 0xb5607108 in SummaryViewPart::initGUI ()
   from /usr/lib/kde3/libkontact_summaryplugin.so
#28 0xb5607989 in SummaryViewPart::SummaryViewPart ()
   from /usr/lib/kde3/libkontact_summaryplugin.so
#29 0xb5607d91 in SummaryView::createPart ()
   from /usr/lib/kde3/libkontact_summaryplugin.so
#30 0xb7e2fa92 in Kontact::Plugin::part () from /usr/lib/libkpinterfaces.so.1
#31 0x0805e7e0 in ?? ()
#32 0x082ed640 in ?? ()
#33 0x00000000 in ?? ()
Comment 1 Thomas McGuire 2007-09-02 21:45:48 UTC
This crash is caused by basket. Removing basket from your system should fix this.

*** This bug has been marked as a duplicate of 143832 ***
Comment 2 Jay Bowles 2007-09-02 21:48:28 UTC
Thanks, I'll give that a go. Sorry didn't see the duplicate! :)

On 2 Sep 2007 19:45:49 -0000, Thomas McGuire <Thomas.McGuire@gmx.net> wrote:
[bugs.kde.org quoted mail]