Bug 149275 - JJ: Enable antialias in KBackgammon
Summary: JJ: Enable antialias in KBackgammon
Status: RESOLVED NOT A BUG
Alias: None
Product: kbackgammon
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Alexander Smirnov
URL:
Keywords: junior-jobs
Depends on:
Blocks:
 
Reported: 2007-08-27 21:51 UTC by Albert Astals Cid
Modified: 2009-11-24 12:33 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Albert Astals Cid 2007-08-27 21:51:53 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources

Since Qt4, QPainter has a antialias feature, the scope of this Junior Job is to enable it and get a more nice look. It should be quite few lines of code but a good start to get on KBackgammon sources.

Contact me at aacid@kde.org for questions.
Comment 1 Wesley Stessens 2007-08-27 22:36:26 UTC
Hi,

I'd like to implement this feature. I contacted you by email
Comment 2 FiNeX 2009-08-26 14:43:54 UTC
Changed the default assignee.
Comment 3 Albert Astals Cid 2009-11-23 22:14:34 UTC
kbackgammon is "dead" so no point in having this JJ
Comment 4 Alexander Smirnov 2009-11-24 12:33:00 UTC
Thanks Albert
I believe that time when i'll be able to say "Le kbackgammon est mort! Vive le backgammon!" will come soon...