Bug 149180 - [data loss] Kontact Mail zaps messages to Unknown Sender, No Subject, 1970-1-1 when clicking on it
Summary: [data loss] Kontact Mail zaps messages to Unknown Sender, No Subject, 1970-1-...
Status: RESOLVED DUPLICATE of bug 121272
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-25 00:03 UTC by Lophiomys
Modified: 2007-08-25 14:40 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lophiomys 2007-08-25 00:03:59 UTC
Version:           1.2.5 (using KDE KDE 3.5.7)
Installed from:    Ubuntu Packages
OS:                Linux

Kubuntu Feisty Fawn with KDE 3.5.7, Kontact Mail 1.2.5
Severe data loss:
I have configured Kontact Mail/KMail with a POP3 server and downloaded intitally
2099 messages. 
After deleting some newly arriving messages, Kontact rendered mails which where
clicked on in the mail list view to:
>> Sender Unknown, No Subject, 1970-1-1 << 
I could not recover these mails. (also not by copying them to a new folder).
After restarting Kontact Mail the problem prevailed.

see also:
https://bugs.launchpad.net/ubuntu/+source/kdepim/+bug/50039
Comment 1 Bram Schoenmakers 2007-08-25 14:40:43 UTC

*** This bug has been marked as a duplicate of 121272 ***