Bug 149007 - Wish: Assign Hotkey to tag
Summary: Wish: Assign Hotkey to tag
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Applications
Component: Tags-Engine (show other bugs)
Version: 0.9.2
Platform: Gentoo Packages Linux
: NOR wishlist with 1 vote (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-19 22:04 UTC by Ian Hubbertz
Modified: 2022-01-22 17:29 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.6.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ian Hubbertz 2007-08-19 22:04:41 UTC
Version:            (using KDE KDE 3.5.7)
Installed from:    Gentoo Packages

It should also be possible to assign a hotkey to a keyword/tag to ease tag-assignment.

This is very useful for tags often used, e.g. "Persons/myself", "Person/wife", etc...

Of course, the hotkey should work wherever the rating-hotkeys also work (album view, image view, etc..)
Comment 1 Arnd Baecker 2007-11-27 08:03:08 UTC
Note that this wish is also related to the 
(more general) http://bugs.kde.org/show_bug.cgi?id=114465 .
Comment 2 caulier.gilles 2008-03-27 14:37:43 UTC
Marcel, 

I propose to create a set of 10 free for use actions in digiKam dedicated to Tags.

What do you think about ? Any better solutions ?

Gilles Caulier
Comment 3 Arnd Baecker 2008-05-05 18:54:45 UTC
I don't think that 10 definable keys for tags would be enough.
What is proposed in 
https://bugs.kde.org/show_bug.cgi?id=114465#c56
sounds better to me.
Comment 4 caulier.gilles 2009-06-19 13:12:59 UTC

*** This bug has been marked as a duplicate of bug 114465 ***
Comment 5 caulier.gilles 2022-01-22 17:29:55 UTC
Fixed with https://bugs.kde.org/show_bug.cgi?id=114465