Bug 148538 - Tool for contrast masking of images
Summary: Tool for contrast masking of images
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-Editor-LocalContrast (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-05 20:29 UTC by Dik Takken
Modified: 2022-01-12 21:10 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 6.2.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dik Takken 2007-08-05 20:29:55 UTC
Version:           0.9.2 (using KDE KDE 3.5.5)
Installed from:    Gentoo Packages
OS:                Linux

Contrast masking is a technique often used to prepare photos for high quality printing. It enhances local contrast, and reveals details in shadows and highlights.

The technique is fairly simple, and it is described here:

http://www.gimp.org/tutorials/ContrastMask/
Comment 1 Mikolaj Machowski 2007-08-05 22:25:32 UTC

*** This bug has been marked as a duplicate of 145442 ***
Comment 2 caulier.gilles 2019-07-28 16:57:55 UTC
Fixed with bug #145442