Bug 148368 - unable to complete LIST operation, after my pop host changed to pop3.upcmail.nl
Summary: unable to complete LIST operation, after my pop host changed to pop3.upcmail.nl
Status: RESOLVED DUPLICATE of bug 127696
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-30 19:19 UTC by John van Spaandonk
Modified: 2007-07-30 19:21 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John van Spaandonk 2007-07-30 19:19:13 UTC
Version:            (using KDE KDE 3.5.6)
Installed from:    Ubuntu Packages

I am entering this bug because potentially MANY people in the Netherlands will encounter this.

My pop host changed recently from mail.chello.nl to pop3@upcmail.nl

After this change I CANNOT RECEIVE ANY EMAILS

They remain on the server.

The error message (kmail popup) is:

Unable to complete LIST operation

Please help, it looks like the guys at upc cannot find the problem and I will have to change my email program...
Comment 1 Thomas McGuire 2007-07-30 19:21:43 UTC

*** This bug has been marked as a duplicate of 127696 ***