Bug 148266 - Kontact keeps on crashing on startup
Summary: Kontact keeps on crashing on startup
Status: RESOLVED DUPLICATE of bug 148172
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-27 15:47 UTC by Oliver Zimmermann
Modified: 2007-07-29 02:35 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Zimmermann 2007-07-27 15:47:20 UTC
Version:           Unbekannt (using KDE 3.5.7 "release 60.1" , openSUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.16.27-972-smp

Using host libthread_db library "/lib/libthread_db.so.1".
[Thread debugging using libthread_db enabled]
[New Thread -1241000272 (LWP 5909)]
[New Thread -1287083104 (LWP 5919)]
[New Thread -1278690400 (LWP 5918)]
[New Thread -1270297696 (LWP 5917)]
[New Thread -1261904992 (LWP 5916)]
[KCrash handler]
#6  0xb6f5518d in QString::QString () from /usr/lib/qt3/lib/libqt-mt.so.3
#7  0xb6716eee in KCal::Incidence::relatedToUid ()
   from /opt/kde3/lib/libkcal.so.2
#8  0xb675039f in KCal::ICalFormatImpl::populate ()
   from /opt/kde3/lib/libkcal.so.2
#9  0xb67483ba in KCal::ICalFormat::fromRawString ()
   from /opt/kde3/lib/libkcal.so.2
#10 0xb6748a20 in KCal::ICalFormat::load () from /opt/kde3/lib/libkcal.so.2
#11 0xb67707c9 in KCal::FileStorage::load () from /opt/kde3/lib/libkcal.so.2
#12 0xb6739e24 in KCal::CalendarLocal::load () from /opt/kde3/lib/libkcal.so.2
#13 0xb6774092 in KCal::ResourceLocal::doLoad ()
   from /opt/kde3/lib/libkcal.so.2
#14 0xb677345a in KCal::ResourceCalendar::load ()
   from /opt/kde3/lib/libkcal.so.2
#15 0xb677f4de in KCal::CalendarResources::load ()
   from /opt/kde3/lib/libkcal.so.2
#16 0xb5bee71b in SummaryWidget::SummaryWidget ()
   from /opt/kde3/lib/kde3/libkontact_korganizerplugin.so
#17 0xb5be7433 in KOrganizerPlugin::createSummaryWidget ()
   from /opt/kde3/lib/kde3/libkontact_korganizerplugin.so
#18 0xb544c5c6 in SummaryViewPart::updateWidgets ()
   from /opt/kde3/lib/kde3/libkontact_summaryplugin.so
#19 0xb544d508 in SummaryViewPart::initGUI ()
   from /opt/kde3/lib/kde3/libkontact_summaryplugin.so
#20 0xb544db6b in SummaryViewPart::SummaryViewPart ()
   from /opt/kde3/lib/kde3/libkontact_summaryplugin.so
#21 0xb5449c61 in SummaryView::createPart ()
   from /opt/kde3/lib/kde3/libkontact_summaryplugin.so
#22 0xb7e18072 in Kontact::Plugin::part ()
   from /opt/kde3/lib/libkpinterfaces.so.1
#23 0x0805bef0 in Kontact::MainWindow::selectPlugin ()
#24 0x0805a7b1 in Kontact::MainWindow::activatePluginModule ()
#25 0x080586e9 in KontactApp::newInstance ()
#26 0xb729a03d in KUniqueApplication::processDelayed ()
   from /opt/kde3/lib/libkdecore.so.4
#27 0xb72a9c78 in KUniqueApplication::qt_invoke ()
   from /opt/kde3/lib/libkdecore.so.4
#28 0xb6c8414d in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#29 0xb6fbe2fe in QSignal::signal () from /usr/lib/qt3/lib/libqt-mt.so.3
#30 0xb6ca0207 in QSignal::activate () from /usr/lib/qt3/lib/libqt-mt.so.3
#31 0xb6ca75c3 in QSingleShotTimer::event ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#32 0xb6c24bb7 in QApplication::internalNotify ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#33 0xb6c25981 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#34 0xb72dd843 in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#35 0xb6c19d56 in QEventLoop::activateTimers ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#36 0xb6bd3b00 in QEventLoop::processEvents ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#37 0xb6c3b9d8 in QEventLoop::enterLoop () from /usr/lib/qt3/lib/libqt-mt.so.3
#38 0xb6c3b86e in QEventLoop::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#39 0xb6c2476f in QApplication::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#40 0x08058c39 in main ()
Comment 1 Bram Schoenmakers 2007-07-27 22:13:51 UTC

*** This bug has been marked as a duplicate of 148172 ***
Comment 2 Thomas McGuire 2007-07-29 02:35:08 UTC
Please don't report the same bug twice.