Bug 148225 - LIST-Operation kann nicht abgeschlossen werden.
Summary: LIST-Operation kann nicht abgeschlossen werden.
Status: RESOLVED DUPLICATE of bug 127696
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.7
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-26 14:14 UTC by Christo
Modified: 2007-07-26 17:30 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christo 2007-07-26 14:14:03 UTC
Version:           1.9.7 (using KDE 3.5.7 "release 60.1" , openSUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.18.8-0.5-default

there may be old/earlier reports about this , but this happens to me since 4 days and i run latest versions .. i catch my kde from suse-build-service 

i got 3 different pop-accounts on the same server (chello.at) .. telnet session to mailserver works flawless .. but one of this accounts reports "LIST-Operation kann nicht abgeschlossen werden." .. then progressbar hangs on "0%" and holding .. :-( 

must be some minor fix .. if the logs would report on what mailcatch this happens (if it would be mail-content related) i could give more details .. i will try to delete suspicious mails first and give report on progress

if its independent from mailcontent , then plz tell me how to help fixing this bug .. 

tnx

-c-
Comment 1 Christo 2007-07-26 15:24:32 UTC
rolved it for now by emptining my pop-inbox .. seems well it IS content-depending :-o .. i then copied back until i found the message doing the crap

its a spam with this source-code:

<<<<<<<<<<
retr 1
+OK 527 octets
Return-Path: <inventory2ww@yahoo.com>
Received: from C6744C ([61.156.42.123]) by viefep11-int.chello.at
          (InterMail vM.7.08.02.02 201-2186-121-104-20070414) with SMTP
          id <20070724224005.JTJC24348.viefep11-int.chello.at@C6744C>;
          Wed, 25 Jul 2007 00:40:05 +0200
Received: from pittsfield0 ([127.0.0.1]) by writely.com with Microsoft SMTPSVC(6.0.3790.1830);
         Wed, 25 Jul 2007 06:39:30 +0800
Message-Id: <1.8.6.4.5.3[14
Date: Wed, 25 Jul 2007 00:40:06 +0200
From: <inventory2ww@yahoo.com>

>>>>>>>>>>

this mail is totally use less 

more to say: .. my kmail has all virus and spam filters DISABLED .. but same error with clamav and spamassassin enabled

tnx

-c-
Comment 2 Thomas McGuire 2007-07-26 17:30:53 UTC
>there may be old/earlier reports about this
Yep, bug 127696.

*** This bug has been marked as a duplicate of 127696 ***