Bug 148215 - Wishing for big fat tarballs containing all KDE base components
Summary: Wishing for big fat tarballs containing all KDE base components
Status: RESOLVED NOT A BUG
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-26 08:09 UTC by dbm
Modified: 2010-01-23 02:44 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dbm 2007-07-26 08:09:33 UTC
Version:            (using KDE KDE 3.5.7)
Installed from:    Compiled From Sources
OS:                Linux

Do we have, or can someone please create, a tarball containing -all- the KDE source archives please? If this could be done, then I can get my ISP (bigpond) to download the tarball to their server, saving me 40mb++ of download quota on my 400mb/mnth account. (so can everyone else on bigpond for that matter) One supposes the internationlization tarballs could remain  a discrete download, but all the rest in one fat tarball would be nice (please, grovel, beg)... just like they do for the Xfce releases...

       Kind Regards
Comment 1 Vikram Dhillon 2010-01-23 02:44:49 UTC
There are a couple of issues that I want to address here, so let's begin: 

- If you are a user, KDE is packaged with the downstream distro and you get it with the distribution itself. That distro might provide the tarball or you can ask them. Creating a tarball of everything would take up a lot of resources here, and IMHO its not very useful

- If you are a developer you want to use the SVN because changes are being made almost every hour and someone is checking in code so you need to use SVN to stay updated

Other than that I don't see a reason to use a KDE tarball. Hope that solves your problem.