Bug 148199 - Kontact crashes on startup
Summary: Kontact crashes on startup
Status: RESOLVED DUPLICATE of bug 148172
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-25 16:17 UTC by Oliver Zimmermann
Modified: 2007-07-25 16:50 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Zimmermann 2007-07-25 16:17:57 UTC
Version:           Unbekannt (using KDE 3.5.7 "release 60.1" , openSUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.16.27-972-smp

Kontact crashes right on startup:

Using host libthread_db library "/lib/libthread_db.so.1".
[Thread debugging using libthread_db enabled]
[New Thread -1240983888 (LWP 1223)]
[New Thread -1287042144 (LWP 1227)]
[New Thread -1278649440 (LWP 1226)]
[New Thread -1270256736 (LWP 1225)]
[New Thread -1261864032 (LWP 1224)]
[KCrash handler]
#6  0xb6f5a18d in QString::QString () from /usr/lib/qt3/lib/libqt-mt.so.3
#7  0xb671aeee in KCal::Incidence::relatedToUid ()
   from /opt/kde3/lib/libkcal.so.2
#8  0xb675439f in KCal::ICalFormatImpl::populate ()
   from /opt/kde3/lib/libkcal.so.2
#9  0xb674c3ba in KCal::ICalFormat::fromRawString ()
   from /opt/kde3/lib/libkcal.so.2
#10 0xb674ca20 in KCal::ICalFormat::load () from /opt/kde3/lib/libkcal.so.2
#11 0xb67747c9 in KCal::FileStorage::load () from /opt/kde3/lib/libkcal.so.2
#12 0xb673de24 in KCal::CalendarLocal::load () from /opt/kde3/lib/libkcal.so.2
#13 0xb6778092 in KCal::ResourceLocal::doLoad ()
   from /opt/kde3/lib/libkcal.so.2
#14 0xb677745a in KCal::ResourceCalendar::load ()
   from /opt/kde3/lib/libkcal.so.2
#15 0xb67834de in KCal::CalendarResources::load ()
   from /opt/kde3/lib/libkcal.so.2
#16 0xb582c097 in TodoSummaryWidget::TodoSummaryWidget ()
   from /opt/kde3/lib/kde3/libkontact_todoplugin.so
#17 0xb58250f3 in TodoPlugin::createSummaryWidget ()
   from /opt/kde3/lib/kde3/libkontact_todoplugin.so
#18 0xb54535c6 in SummaryViewPart::updateWidgets ()
   from /opt/kde3/lib/kde3/libkontact_summaryplugin.so
#19 0xb5454508 in SummaryViewPart::initGUI ()
   from /opt/kde3/lib/kde3/libkontact_summaryplugin.so
#20 0xb5454b6b in SummaryViewPart::SummaryViewPart ()
   from /opt/kde3/lib/kde3/libkontact_summaryplugin.so
#21 0xb5450c61 in SummaryView::createPart ()
   from /opt/kde3/lib/kde3/libkontact_summaryplugin.so
#22 0xb7e1d072 in Kontact::Plugin::part ()
   from /opt/kde3/lib/libkpinterfaces.so.1
#23 0x0805bef0 in Kontact::MainWindow::selectPlugin ()
#24 0x0805a7b1 in Kontact::MainWindow::activatePluginModule ()
#25 0x080586e9 in KontactApp::newInstance ()
#26 0xb729f03d in KUniqueApplication::processDelayed ()
   from /opt/kde3/lib/libkdecore.so.4
#27 0xb72aec78 in KUniqueApplication::qt_invoke ()
   from /opt/kde3/lib/libkdecore.so.4
#28 0xb6c8914d in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#29 0xb6fc32fe in QSignal::signal () from /usr/lib/qt3/lib/libqt-mt.so.3
#30 0xb6ca5207 in QSignal::activate () from /usr/lib/qt3/lib/libqt-mt.so.3
#31 0xb6cac5c3 in QSingleShotTimer::event ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#32 0xb6c29bb7 in QApplication::internalNotify ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#33 0xb6c2a981 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#34 0xb72e2843 in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#35 0xb6c1ed56 in QEventLoop::activateTimers ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#36 0xb6bd8b00 in QEventLoop::processEvents ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#37 0xb6c409d8 in QEventLoop::enterLoop () from /usr/lib/qt3/lib/libqt-mt.so.3
#38 0xb6c4086e in QEventLoop::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#39 0xb6c2976f in QApplication::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#40 0x08058c39 in main ()
Comment 1 Thomas McGuire 2007-07-25 16:50:50 UTC

*** This bug has been marked as a duplicate of 148172 ***