Bug 148180 - Content-Transfer-Encoding: quoted-printable on signed mails
Summary: Content-Transfer-Encoding: quoted-printable on signed mails
Status: RESOLVED DUPLICATE of bug 109229
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.7
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-24 22:49 UTC by Lars DIECKOW
Modified: 2007-07-24 23:47 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
redacted example (1.06 KB, message/rfc822)
2007-07-24 22:51 UTC, Lars DIECKOW
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lars DIECKOW 2007-07-24 22:49:59 UTC
Version:           1.9.7 (using KDE 3.5.7 "release 47.1" , openSUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.18.2-34-default

I have quoted-printable switched off in favour of 8-bit in the sending options. Signed mails are composed/sent out with quoted-printable, anyway.
Comment 1 Lars DIECKOW 2007-07-24 22:51:21 UTC
Created attachment 21242 [details]
redacted example
Comment 2 Thomas McGuire 2007-07-24 23:47:58 UTC

*** This bug has been marked as a duplicate of 109229 ***