Bug 147953 - Editing of received emails not possible
Summary: Editing of received emails not possible
Status: RESOLVED DUPLICATE of bug 55374
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.6
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-17 18:36 UTC by Milan Knížek
Modified: 2007-07-17 18:42 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milan Knížek 2007-07-17 18:36:46 UTC
Version:           1.9.6 (using KDE KDE 3.5.6)
Installed from:    Ubuntu Packages
OS:                Linux

In order to easy later searching of the emails and orientation within them, it would be good if one can edit any email message in Kmail. (Both sent mails or received mails.)

I am aware that this could potentionally be a problem with signed or encrypted messages, however, it could be solved by creating a duplicate of the message for the purpose of another input.

I like to add my own comments to received emails or to edit Subject field to better express the contents (I really cannot force the other party to use my style of thinking...). I dislike forwarding the message to myself or creating a draft to arrange for this - since I would loose the possibily to search by the original sender or recepient.
Comment 1 Thomas McGuire 2007-07-17 18:42:22 UTC

*** This bug has been marked as a duplicate of 55374 ***