Bug 147928 - Downloading mail locks up Kontact
Summary: Downloading mail locks up Kontact
Status: RESOLVED DUPLICATE of bug 41514
Alias: None
Product: kontact
Classification: Unclassified
Component: mail (show other bugs)
Version: 1.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-16 18:25 UTC by Adam Jimerson
Modified: 2007-07-17 16:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Jimerson 2007-07-16 18:25:51 UTC
Version:           unknown (using KDE 3.5.7 "release 43.1" , openSUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.18.8-0.5-default

When downloading mail via Kontact the Kontact GUI locks up, which in turn makes the mail check take longer than it would if I were to just run Kmail itself.  To help you get an idea of how long it takes using Kontact, for 45 messages it took about 30 minutes and using Kmail it usually takes it a couple of minutes to get 45 messages.
Comment 1 Thomas McGuire 2007-07-17 13:13:52 UTC
Are you using filters, especially filters which use the "pipe through" action, like all spam filters?

Otherwise, this sounds strange. I don't see a reason why Kontact should lock up longer.
Comment 2 Adam Jimerson 2007-07-17 16:05:20 UTC
Yea I have the spam and anti virus filters set up.
Comment 3 Thomas McGuire 2007-07-17 16:17:28 UTC
Then this is most probably a duplicate of bug 41514, marking as duplicate for now. If you disagree, reopen.
I don't think this is slower under Kontact, that might just have been a coincidence.


*** This bug has been marked as a duplicate of 41514 ***