Bug 147736 - imap move and copy always move
Summary: imap move and copy always move
Status: RESOLVED DUPLICATE of bug 144960
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.7
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-10 06:07 UTC by Norberto Bensa
Modified: 2007-07-10 17:35 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Norberto Bensa 2007-07-10 06:07:26 UTC
Version:           1.9.7 (using KDE 3.5.7, Gentoo)
Compiler:          Target: i686-pc-linux-gnu
OS:                Linux (i686) release 2.6.21-gentoo-r3

Move and copy messages to another folder, always move no matter what I do.
Comment 1 Norberto Bensa 2007-07-10 07:27:12 UTC
Update. 

* Copy from imap to a local folder, works. 
* Copy from local folder to imap folder, works. 
* Copy between imap folders doesn't work (it behaves exactly like if it was move.)
Comment 2 Thomas McGuire 2007-07-10 17:35:06 UTC

*** This bug has been marked as a duplicate of 144960 ***