Bug 147634 - KMail becomes slow while using saved searches.
Summary: KMail becomes slow while using saved searches.
Status: RESOLVED DUPLICATE of bug 93158
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.7
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-07 09:09 UTC by Anoop Chargotra
Modified: 2007-07-09 18:05 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anoop Chargotra 2007-07-07 09:09:55 UTC
Version:           1.9.7 (using KDE KDE 3.5.7)
Installed from:    Fedora RPMs
OS:                Linux

I use saved search feature for my important and To Do mails. I noticed that sometimes browsing folders and mails in KMail becomes dead slow. So in order to gain speed I delete saved searches and KMAIL works fine. One more issue I noticed is that KMail sometimes doesn't show mails in saved search, even a restart doesn't help this. For this I need to again tag the mail, so that it pops up in saved search.
Comment 1 Thomas McGuire 2007-07-09 18:05:31 UTC

*** This bug has been marked as a duplicate of 93158 ***