Bug 147564 - After download mails on server are not deleted
Summary: After download mails on server are not deleted
Status: RESOLVED WORKSFORME
Alias: None
Product: kmail
Classification: Applications
Component: pop3 (show other bugs)
Version: 1.9.7
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-05 11:33 UTC by Wolfram Wagner
Modified: 2007-07-10 18:30 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wolfram Wagner 2007-07-05 11:33:47 UTC
Version:            (using KDE KDE 3.5.7)
Installed from:    Fedora RPMs
OS:                Linux

Since upgrade to Fedora 7 kmail does not delete the mails on Pop3 server and in local inbox anymore. It downloads them again and again, showing me the same messages many times.
Help is greatly appreciated!
Comment 1 Thomas McGuire 2007-07-05 18:12:08 UTC
I can not reproduce, this works fine for me. Are you using Google Mail by chance?
Comment 2 Wolfram Wagner 2007-07-05 21:49:07 UTC
Mhh. I know it is hard, if it is not reproducable.
My account is at freemail.web.de. It started with not deleting downloaded emails. 

I check with other clients if this problem is web.de's problem. Evolution and  Thunderbird work fine.
Maybe it has to do, that I am using clam and spamassasin while downloading messages?
I am using almost all features of kontact and don't want to change...
Comment 3 Wolfram Wagner 2007-07-10 18:30:05 UTC
I could fix it. I noticed that a script, named like kmail_clamscan.sh was consuming all CPU power. In the filter rule list, I found two virus scanner entries. After I removed them, kmail was quicker than before.
My system has been upgrade installed since Fedora Core 5. So it is possible that there have been remains from former kmail installations.

It is not good, to have no virus scanning of emails integrated, but my problem is gone.
Comment 4 Wolfram Wagner 2007-07-10 18:30:40 UTC
fixed!