Bug 147550 - missing horizontal scroll bar in mail folders pane
Summary: missing horizontal scroll bar in mail folders pane
Status: RESOLVED UNMAINTAINED
Alias: None
Product: kmail
Classification: Applications
Component: folder list (show other bugs)
Version: 1.9.7
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-04 21:56 UTC by Pavel Lastovicka
Modified: 2012-09-02 07:00 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
illustration (14.25 KB, image/png)
2007-07-04 22:04 UTC, Pavel Lastovicka
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pavel Lastovicka 2007-07-04 21:56:47 UTC
Version:           1.9.7 (using KDE 3.5.7 "release 10.1" , openSUSE )
Compiler:          Target: x86_64-suse-linux
OS:                Linux (x86_64) release 2.6.18.8-0.3-default

I have kmail embedded in kontakt. I use several mail subfolders. Names of folders with longer name or that more deep in hierarchy are displayed with dots. All name can't be seen.

There is missing a horizontal scroll bar to display all information.
Comment 1 Pavel Lastovicka 2007-07-04 22:04:18 UTC
Created attachment 21043 [details]
illustration
Comment 2 Thomas McGuire 2007-07-05 17:43:53 UTC
This seems to be by design, therefore changing severity to wishlist.
See bug 42541, comment 1.
Comment 3 Pavel Lastovicka 2007-07-09 10:27:19 UTC
I see. I have read the comment for 42541. But the folder list pane could be made behave as a mail list pane which has a horizontal scrollbar i.e. with of columns if folder list could be independent on containing pane width. Nevertheless I agree with the wishlist severity.
Comment 4 Myriam Schweingruber 2012-08-18 08:48:19 UTC
Thank you for your feature request. Kmail1 is currently unmaintained so we are closing all wishes. Please feel free to reopen a feature request for Kmail2 if it has not already been implemented.
Thank you for your understanding.
Comment 5 Luigi Toscano 2012-08-19 00:26:58 UTC
Instead of creating a new feature request, please confirm here if the wishlist is still valid for kmail2.
Comment 6 Pavel Lastovicka 2012-08-30 17:56:22 UTC
Thank you for responding. However I don't use Linux as desktop OS anymore so I cannot check how kmail2 looks like.
You can close this ticket.
Comment 7 Myriam Schweingruber 2012-09-02 07:00:27 UTC
Thank you for the feedback.