Bug 147452 - KMail template with wrong date
Summary: KMail template with wrong date
Status: RESOLVED DUPLICATE of bug 146534
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-02 13:22 UTC by Martin L ü c h e m
Modified: 2007-07-02 15:23 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin L ü c h e m 2007-07-02 13:22:20 UTC
Version:           1.2.5 (using KDE 3.5.7, Debian Package 4:3.5.7.dfsg.1-1~campus1 (4.0))
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.21-1-686

When using an existing template as base for a new message the new message will always inherit the old date. Unfortunately this makes the interesting and easy to use concept useless.
Comment 1 Jonathan Marten 2007-07-02 15:23:26 UTC
Patch to fix is attached to bug 146534, please try applying it (if you have compiled from sources) and see if that fixes the problem.

Will be fixed in the next release of KMail.


*** This bug has been marked as a duplicate of 146534 ***