Bug 146934 - too many steps for continuous commenting
Summary: too many steps for continuous commenting
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Tags-Captions (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-18 18:47 UTC by Mikolaj Machowski
Modified: 2019-08-21 10:09 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 6.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikolaj Machowski 2007-06-18 18:47:00 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources
OS:                Linux

Bug - because it was working [aka regression]

Enter comment field, fill it, page down to move to the next image, focus should stay in comment field to make possible to immediately insert comment.

Really life saving when you have 400 photos to comment.
Comment 1 Inge Wallin 2007-06-19 09:36:24 UTC
Sounds like a digikam bug to me.  I wonder why so many digikam bugs get registered on kchart...
Comment 2 Mikolaj Machowski 2007-06-19 10:21:26 UTC
Sorry, Inge. Looks like bug in bko. I am selecting Digikam in the beginning and later don't check again. How to change 'Assigned To'?
Comment 3 Mikolaj Machowski 2007-06-19 10:23:40 UTC
OK, reassigned it.
Comment 4 Inge Wallin 2007-06-19 11:21:17 UTC
thanks
Comment 5 Mikolaj Machowski 2007-07-10 08:32:09 UTC

*** This bug has been marked as a duplicate of 131632 ***
Comment 6 caulier.gilles 2019-08-21 10:09:21 UTC
Fixed with bug #131632