Bug 146900 - When I am using "fish" in konqueror it starts to display as "An error occurred while loading fish://maneesh@10.13.1.5: The process for the fish://10.13.1.5 protocol died unexpectedly".
Summary: When I am using "fish" in konqueror it starts to display as "An error occurre...
Status: RESOLVED DUPLICATE of bug 145123
Alias: None
Product: kio
Classification: Frameworks and Libraries
Component: fish (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Jörg Walter
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-17 17:39 UTC by maneeshcn
Modified: 2007-06-21 08:26 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description maneeshcn 2007-06-17 17:39:12 UTC
Version:           3.5.7 (using KDE 3.5.7, Debian Package 4:3.5.7.dfsg.1-1 (lenny/sid))
Compiler:          Target: x86_64-linux-gnu
OS:                Linux (x86_64) release 2.6.21-1-amd64

An error occurred while loading fish://maneesh@10.13.1.5:
The process for the fish://10.13.1.5 protocol died unexpectedly. Hence I am unable to transfer my files
Comment 1 Tommi Tervo 2007-06-21 08:26:38 UTC

*** This bug has been marked as a duplicate of 145123 ***