Bug 146482 - ark does not ask for password
Summary: ark does not ask for password
Status: RESOLVED DUPLICATE of bug 35371
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Harald Hvaal
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-07 12:44 UTC by karl sebastian liebich
Modified: 2008-06-10 16:02 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description karl sebastian liebich 2007-06-07 12:44:40 UTC
Version:           2.6.4 (using KDE 3.5.6, Kubuntu (feisty) 4:3.5.6-0ubuntu14)
Compiler:          Target: x86_64-linux-gnu
OS:                Linux (x86_64) release 2.6.20-16-generic

it looks like duplicate of bug 35371 (Ark does not handle password protected archives) but this one is marked "resolved" and my actual version of ark is much higher and it is not working.

I tried to extract a rar archive, message is like 

----------------
RAR 3.70 beta 1 [...]
Shareware version Type RAR [...]
[...]
Enter password (will not be echoed) for [archive]:
Extracting from [archive]:
Enter password (will not be echoed) for [archive]:
No files to extract
-----------------
Comment 1 Pino Toscano 2007-06-07 20:13:22 UTC

*** This bug has been marked as a duplicate of 135099 ***
Comment 2 karl sebastian liebich 2008-05-30 16:44:32 UTC
I tried to open a 7z archive - ark did not ask! The bug is NOT resolved! Instead I got an ErrorMessage. 

Extracting from Konsole works.
Comment 3 Jakub Stachowski 2008-06-10 16:02:05 UTC

*** This bug has been marked as a duplicate of 35371 ***