Bug 145914 - exif and iptc metadata together
Summary: exif and iptc metadata together
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Metadata-Exif (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-24 21:49 UTC by lparrab
Modified: 2020-08-29 14:53 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.1.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lparrab 2007-05-24 21:49:38 UTC
Version:           svn 20070524 (using KDE Devel)
Installed from:    Compiled sources
OS:                Linux

feature request: 
1)have the exif and iptc information together in one list. 
2)Make the fields shown in the list customizable
3)show the selected fields (maybe as an option) even if they are not set/doesnt exist in the image.

This item is more or less the same as bug #135851.. but that one is closed ("solved") already.
Comment 1 caulier.gilles 2007-10-02 09:46:33 UTC
For the point 1/, i'm not agree. This will bloat the gui. ALso digiKam for KDE4 support Xmp metadata. You have again a new sidebar tab...

http://digikam3rdparty.free.fr/Screenshots/digikamKDE4_11.png

Gilles Caulier
Comment 2 caulier.gilles 2008-06-04 12:49:11 UTC
Point 1/ => will never be implemented.
Point 2/ look http://bugs.kde.org/show_bug.cgi?id=126086
Point 3/ => will never be implemented. There is a search text bar to filter metadata now.

Gilles Caulier

*** This bug has been marked as a duplicate of 126086 ***
Comment 3 caulier.gilles 2020-08-29 14:53:23 UTC
Fixed with #126086