Bug 145409 - Cannot open directly *.jpg by clicking
Summary: Cannot open directly *.jpg by clicking
Status: RESOLVED DUPLICATE of bug 130709
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.6
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-14 12:49 UTC by Daniel Moyne
Modified: 2007-07-15 01:16 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Moyne 2007-05-14 12:49:53 UTC
Version:           1.9.6 (using KDE 3.5.6, Kubuntu (feisty) 4:3.5.6-0ubuntu14)
Compiler:          Target: x86_64-linux-gnu
OS:                Linux (x86_64) release 2.6.20-15-generic

When I click on an attachment file like *.jpg it opens Gimp but with an error message then if I drag & drop the file on the very same Gimp app as previously opened it opens correctly the file !
Comment 1 Jonathan Marten 2007-05-14 14:50:07 UTC
Suspect another duplicate of 130709.

Please check whether the problem persists after the release of KDE 3.5.7,
which will include a fix for this.
Comment 2 Bram Schoenmakers 2007-07-15 01:16:09 UTC
No response from the reporter, so let's assume it's a dupe.

*** This bug has been marked as a duplicate of 130709 ***