Bug 145301 - There is no (GUI?) way to limit thumbnail cache size or age
Summary: There is no (GUI?) way to limit thumbnail cache size or age
Status: RESOLVED DUPLICATE of bug 79943
Alias: None
Product: kio
Classification: Unclassified
Component: thumbnail (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Malte Starostik
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-11 08:09 UTC by Richard Hartmann
Modified: 2010-08-28 21:04 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Hartmann 2007-05-11 08:09:05 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    Debian testing/unstable Packages

If I simply did not find the correct option then feel free to close this bug and cuss at me :)

There is no option which would allow the user to set a max size for the thumbnail cache. Just yesterday, I freed more than 500 MB of more or less wasted space.

Also, it would be nice if there was an option to delete thumbnails depending on either their creation time or their last used time.
Comment 1 Richard Hartmann 2007-12-18 19:03:39 UTC
In light of the impeding KDE4 release, I am going through all bug reports I am involved in. To the best of my knowledge, this issue is still open.
Comment 2 Christoph Feck 2010-08-28 21:04:37 UTC

*** This bug has been marked as a duplicate of bug 79943 ***