Bug 145132 - Mails "forgot" their subject (like in bug - report Bug 25249) and got deleted automatically
Summary: Mails "forgot" their subject (like in bug - report Bug 25249) and got deleted...
Status: RESOLVED DUPLICATE of bug 121272
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.6
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 145133 (view as bug list)
Depends on:
Blocks:
 
Reported: 2007-05-07 12:10 UTC by omasenkel
Modified: 2007-05-07 17:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description omasenkel 2007-05-07 12:10:33 UTC
Version:           1.9.6 (using KDE 3.5.6 "release 77.1" , openSUSE )
Compiler:          Target: x86_64-suse-linux
OS:                Linux (x86_64) release 2.6.18.8-0.3-default

Hey there, 
as in Bug-report 25249 my mails changed all details to "unknown". I didn't delete them (yes, I'm sure...). 
Yesterday I saw that all those mails aren' in my inbox any more. That's cruel... 

Can I restore those mails? What can I do vs. this bug?

Thanks, 
OmasEnkel
Comment 1 Thomas McGuire 2007-05-07 17:06:56 UTC
*** Bug 145133 has been marked as a duplicate of this bug. ***
Comment 2 Thomas McGuire 2007-05-07 17:17:55 UTC

*** This bug has been marked as a duplicate of 121272 ***