Bug 145057 - Non Destructive Image Editing
Summary: Non Destructive Image Editing
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: ImageEditor-Versioning (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-05 03:24 UTC by Jordan Labun
Modified: 2022-02-02 05:08 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 6.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jordan Labun 2007-05-05 03:24:10 UTC
Version:            (using KDE KDE 3.5.6)
Installed from:    Ubuntu Packages

Support Non-destructive editing like lightroom or lightzone where only the changes are stored and not until you export is a new image created.  This allows you to edit and make multiple copies of an image without making multiple copies on your hard drive saving space.
Comment 1 caulier.gilles 2007-05-05 08:01:27 UTC
Jordan,

This subject is already discuted in this room, especially in two files :

http://bugs.kde.org/show_bug.cgi?id=103350
http://bugs.kde.org/show_bug.cgi?id=125387

And i mark this file like dupplicate of this one :

http://bugs.kde.org/show_bug.cgi?id=142056

Gilles Caulier

*** This bug has been marked as a duplicate of 142056 ***
Comment 2 caulier.gilles 2019-08-13 20:53:24 UTC
Fixed with bug #142056