Bug 145038 - message saved to Draft folder is marked unread
Summary: message saved to Draft folder is marked unread
Status: RESOLVED DUPLICATE of bug 47125
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian stable Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-04 18:41 UTC by Olivier Vitrat
Modified: 2010-01-06 01:25 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Vitrat 2007-05-04 18:41:44 UTC
Version:            (using KDE KDE 3.5.6)
Installed from:    Debian stable Packages

Reported in Debian BTS at http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=421898

When writing a new message and saving it as a draft (to the Drafts
folder on a dimap server), the saved message is counted as unread,
thus causing the tray icon to indicate that there is a new
message. This is somewhat counter-intuitive.

An easy workaround is to disable actions on new mail for the Drafts
folder, but that should not be needed IMHO.
Comment 1 Nico Schlömer 2009-07-07 21:17:02 UTC
Confirmed and wholeheartedly agreed!

Wow, this bug has really survived the KDE 4 transition...

Cheers,
Nico
Comment 2 Björn Ruberg 2010-01-06 01:25:21 UTC

*** This bug has been marked as a duplicate of bug 47125 ***