Bug 144379 - preview icons are not updated after modification
Summary: preview icons are not updated after modification
Status: RESOLVED DUPLICATE of bug 154676
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-18 11:53 UTC by Oliver Grimm
Modified: 2008-12-10 08:12 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Grimm 2007-04-18 11:53:48 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    Debian testing/unstable Packages
OS:                Linux

To reproduce do
- start KSnapshot, take a screenshot and save it to the desktop as PNG
- the desktop icon of this file shows the screenshot (preview)
- right click the icon, choose "open with | Kolourpaint"
- use Kolourpaint to cut off half of the picture
- save & exit Kolourpaint
--> the preview image on the Desktop icon is not updated
Comment 1 Oliver Grimm 2008-03-02 13:42:45 UTC
still a bug in KDE 3.5.8
Comment 2 FiNeX 2008-12-10 03:17:12 UTC
Reproduced using current plasma/folderview and dolphin too.
Comment 3 Peter Penz 2008-12-10 08:12:09 UTC

*** This bug has been marked as a duplicate of bug 154676 ***