Bug 144208 - k3b is now suffering from this bug (Bug 136123) mounts media once
Summary: k3b is now suffering from this bug (Bug 136123) mounts media once
Status: RESOLVED DUPLICATE of bug 136123
Alias: None
Product: k3b
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Slackware Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Sebastian Trueg
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-14 16:16 UTC by millr
Modified: 2007-04-16 18:03 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description millr 2007-04-14 16:16:28 UTC
Version:            (using KDE KDE 3.5.6)
Installed from:    Slackware Packages
OS:                Linux

Bug 136123 effects the System:/media mounting function K3B is now implementing this function and is now
suffering the same bug. You can mount the cdrom once after ejecting and reloading click the System:/media/cdrom link again and it says unmounted cdrom even though it is mounted and you can view the cd media contens in /mnt/cdrom.
This is a confirmed bug and is not related to any one Linux distro It is a kde-konqueror bug.
Comment 1 Sebastian Trueg 2007-04-16 17:57:57 UTC
Works perfectly here. I can mount, unmount, eject, mount again, unmount from K3b as often as I please and it always works.
Comment 2 Rex Dieter 2007-04-16 18:03:22 UTC
Yeah, not really a k3b bug...

*** This bug has been marked as a duplicate of 136123 ***