Bug 144091 - Kontact (or Kmail) becomes unresponsible while decoding gpg signatures or sending mail to Spamassasin
Summary: Kontact (or Kmail) becomes unresponsible while decoding gpg signatures or sen...
Status: RESOLVED DUPLICATE of bug 41514
Alias: None
Product: kontact
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-11 21:07 UTC by Michał ,,KNT'' Gorycki
Modified: 2007-04-11 21:41 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michał ,,KNT'' Gorycki 2007-04-11 21:07:16 UTC
Version:           1.9.5 (using KDE KDE 3.5.5)
Installed from:    Debian testing/unstable Packages

When I click on a encrypted or signed email Kontact becomes unresponsible for several seconds When I lost my net connection it could hang there for two or three minutes.

The same is for feeding emails to Spamassasin. Up to several mails it's annoing but bareable. From 10 or more messages it gets only annoing.

It's mostly annoing because when I mark spam I could easily go to a next message, or switch to Akregator, for example. And I can't do it. When I read encrypted/signed mail it's bareable, but not for several minutes!

I have written "or Kmail" because I had the same behaviour with Kmail alone.
Comment 1 Thomas McGuire 2007-04-11 21:41:35 UTC

*** This bug has been marked as a duplicate of 41514 ***