Bug 143595 - Kontact is started twice on restore of session
Summary: Kontact is started twice on restore of session
Status: RESOLVED DUPLICATE of bug 143187
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-29 18:30 UTC by hcvv
Modified: 2007-03-29 18:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hcvv 2007-03-29 18:31:00 UTC
Version:           1.2.4 (using KDE KDE 3.5.6)
Installed from:    SuSE RPMs
OS:                Linux

I normaly leave Kontact iconised at log-out.
On log-in Kontact is started because of session restore.
After updating to KDE 3.5.6 Kontact is started twice on session restore, complaining because there may run but one instance of it for a particular user.
Comment 1 Thomas McGuire 2007-03-29 18:43:49 UTC

*** This bug has been marked as a duplicate of 143187 ***