Bug 143537 - Sending no *.avi files
Summary: Sending no *.avi files
Status: RESOLVED DUPLICATE of bug 110574
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.5
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-28 08:21 UTC by Herbert Franz
Modified: 2007-03-28 12:20 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Herbert Franz 2007-03-28 08:21:06 UTC
Version:           1.9.5 (using KDE 3.5.5 "release 45.2" , openSUSE 10.2)
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.18.2-34-default

I will try to send an E-Mail with an *avi file as enclosure. The length of the file was 22 MB. When i push the Send-Button, Kontact/Kmail crashed and and the Crash-Window appeared.  See the crash-Log below

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1241495136 (LWP 3791)]
[New Thread -1281881200 (LWP 3912)]
[New Thread -1273488496 (LWP 3911)]
[New Thread -1265095792 (LWP 3910)]
[New Thread -1256703088 (LWP 3909)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#9  0xb67ef4ca in memcpy () from /lib/libc.so.6
#10 0xb6eb8d5f in QGArray::duplicate () from /usr/lib/qt3/lib/libqt-mt.so.3
#11 0xb6eab4c2 in QCString::QCString () from /usr/lib/qt3/lib/libqt-mt.so.3
#12 0xb54f66fa in KMMessage::asString () from /opt/kde3/lib/libkmailprivate.so
#13 0xb54f89a1 in KMMessage::asSendableString ()
   from /opt/kde3/lib/libkmailprivate.so
#14 0xb5606142 in KMSender::doSendMsgAux ()
   from /opt/kde3/lib/libkmailprivate.so
#15 0xb5606878 in KMSender::sendProcStarted ()
   from /opt/kde3/lib/libkmailprivate.so
#16 0xb5609ce9 in KMSender::qt_invoke () from /opt/kde3/lib/libkmailprivate.so
#17 0xb6c073cd in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#18 0xb6c07a95 in QObject::activate_signal_bool ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#19 0xb56037ae in KMSendProc::started () from /opt/kde3/lib/libkmailprivate.so
#20 0xb5608db4 in KMSender::doSendMsg () from /opt/kde3/lib/libkmailprivate.so
#21 0xb5609e52 in KMSender::doSendQueued ()
   from /opt/kde3/lib/libkmailprivate.so
#22 0xb5605735 in KMSender::doSend () from /opt/kde3/lib/libkmailprivate.so
#23 0xb55af860 in KMComposeWin::slotContinueDoSend ()
   from /opt/kde3/lib/libkmailprivate.so
#24 0xb55b3304 in KMComposeWin::qt_invoke ()
   from /opt/kde3/lib/libkmailprivate.so
#25 0xb6c073cd in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#26 0xb6c07a95 in QObject::activate_signal_bool ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#27 0xb559339b in KMComposeWin::applyChangesDone ()
   from /opt/kde3/lib/libkmailprivate.so
#28 0xb5594d5e in KMComposeWin::slotComposerDone ()
   from /opt/kde3/lib/libkmailprivate.so
#29 0xb55b32e5 in KMComposeWin::qt_invoke ()
   from /opt/kde3/lib/libkmailprivate.so
#30 0xb6c073cd in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#31 0xb6c07a95 in QObject::activate_signal_bool ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#32 0xb578851b in MessageComposer::done ()
   from /opt/kde3/lib/libkmailprivate.so
#33 0xb57887be in MessageComposer::doNextJob ()
   from /opt/kde3/lib/libkmailprivate.so
#34 0xb5788805 in MessageComposer::slotDoNextJob ()
   from /opt/kde3/lib/libkmailprivate.so
#35 0xb57888e2 in MessageComposer::qt_invoke ()
   from /opt/kde3/lib/libkmailprivate.so
#36 0xb6c073cd in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#37 0xb6f410ce in QSignal::signal () from /usr/lib/qt3/lib/libqt-mt.so.3
#38 0xb6c23497 in QSignal::activate () from /usr/lib/qt3/lib/libqt-mt.so.3
#39 0xb6c2a823 in QSingleShotTimer::event ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#40 0xb6ba8647 in QApplication::internalNotify ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#41 0xb6ba94f9 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#42 0xb72661f2 in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#43 0xb6b9d663 in QEventLoop::activateTimers ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#44 0xb6b57bd0 in QEventLoop::processEvents ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#45 0xb6bbf0e0 in QEventLoop::enterLoop () from /usr/lib/qt3/lib/libqt-mt.so.3
#46 0xb6bbef76 in QEventLoop::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#47 0xb6ba800f in QApplication::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#48 0x08058c12 in QWidget::setUpdatesEnabled ()
#49 0xbf912ecc in ?? ()
#50 0x00000001 in ?? ()
#51 0x00000001 in ?? ()
#52 0x00000000 in ?? ()
Comment 1 Thomas McGuire 2007-03-28 12:20:30 UTC
Although the backtraces are not the same, is still think this is the same issue as in bug 110574.

*** This bug has been marked as a duplicate of 110574 ***