Bug 143492 - html format doesnot work
Summary: html format doesnot work
Status: RESOLVED DUPLICATE of bug 101509
Alias: None
Product: kmail
Classification: Applications
Component: composer (show other bugs)
Version: 1.9.5
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-26 18:12 UTC by Michael
Modified: 2007-03-27 16:50 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael 2007-03-26 18:12:33 UTC
Version:           1.9.5 (using KDE 3.5.5 "release 50.1" , openSUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.13-15.13-default

If I compose a new html mail or reply in a html folder, the new mail is signed as html in options-format. But, as long as I don't modify e.g. the fontsize, this mail is not really sent as html. Also, the html format is not used for answers, which means, the answers are read in html, but if I reply to them, the formats are gone.
Comment 1 Thomas McGuire 2007-03-27 16:50:34 UTC
See bug 86423 and bug 101509.

*** This bug has been marked as a duplicate of 101509 ***