Bug 143327 (CataleyaFiennes) - Cursors reset to default system visuals on KDE start
Summary: Cursors reset to default system visuals on KDE start
Status: RESOLVED WORKSFORME
Alias: CataleyaFiennes
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Stephan Kulow
URL: https://www.free-online-converters.com
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-22 06:39 UTC by Tyler A
Modified: 2022-05-18 13:04 UTC (History)
5 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tyler A 2007-03-22 06:39:41 UTC
Version:            (using KDE KDE 3.5.1)
Installed from:    Debian testing/unstable Packages
OS:                Linux

When KDE starts, the cursor theme is overridden by the system default (boring non-animated/colored black+white mouse cursor). This is despite choosing alternate mouse cursors in the control panel.

Interestingly, this only happens once KDE starts. Prior to starting KDE, for example in the GDM window manager, the enhanced cursors are shown.
Comment 1 Tyler A 2007-03-22 06:40:33 UTC
NVidia GeForce video cards, have not tested with other video cards, but several systems using the NVidia card exhibit this behavior.
Comment 2 Dario Andres 2009-06-07 14:57:40 UTC
Are you still experiencing this problem on KDE4? Thanks
Comment 3 George Goldberg 2009-11-27 14:50:21 UTC
I can't reproduce this with a KDE4 system. If you can reproduce it in a current version of KDE4, please reopen this bug report, and let us know how to reproduce it.