Bug 143298 - Summary deletes appointments in kalender
Summary: Summary deletes appointments in kalender
Status: RESOLVED DUPLICATE of bug 136221
Alias: None
Product: kontact
Classification: Applications
Component: summary (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-21 17:10 UTC by Nik
Modified: 2007-03-22 20:24 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nik 2007-03-21 17:10:49 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    SuSE RPMs
OS:                Linux

Bug can be reproduced:
1) create an appointment series (e.g. Title 'Work' from 8am-4pm repeating every workday Mo-Fri)
2) go to Summary (viewing the next week's appointments); 'Work' is being displayed for the next few days
3) going somewhere else, e.g. KMail and then back: 'Work' is not displayed any more
4) appointments for the next days are deleted in Kalender as well
Comment 1 Thomas McGuire 2007-03-21 19:34:22 UTC
Could this be the same as bug 136221 or bug 138491?
Please check if there is an invalid event somewhere (with a start date which is later than the end date).
Comment 2 Nik 2007-03-22 14:21:37 UTC
Seems to be the same problem. I did not find the other bug on my research. Sorry.

Can I delete this entry somehow or should I mark it as resolved?

Thanks for the help.
Comment 3 Bram Schoenmakers 2007-03-22 20:24:14 UTC

*** This bug has been marked as a duplicate of 136221 ***