Bug 143003 - crash on sending a mail
Summary: crash on sending a mail
Status: RESOLVED DUPLICATE of bug 108312
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-15 12:17 UTC by Daniel Dumitrache
Modified: 2007-03-15 13:04 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Dumitrache 2007-03-15 12:17:21 UTC
Version:            (using KDE KDE 3.5.6)
Installed from:    SuSE RPMs

System configuration startup check disabled.

Using host libthread_db library "/lib/libthread_db.so.1".
[Thread debugging using libthread_db enabled]
[New Thread -1241467184 (LWP 4471)]
[New Thread -1279587440 (LWP 4478)]
[New Thread -1271194736 (LWP 4477)]
[New Thread -1262802032 (LWP 4476)]
[New Thread -1254409328 (LWP 4475)]
[KCrash handler]
#9  0xb55d1f8a in KMMessage::asDwString ()
   from /opt/kde3/lib/libkmailprivate.so
#10 0xb55d46d8 in KMMessage::asString () from /opt/kde3/lib/libkmailprivate.so
#11 0xb568d1e2 in KMComposeWin::autoSaveMessage ()
   from /opt/kde3/lib/libkmailprivate.so
#12 0xb5691065 in KMComposeWin::qt_invoke ()
   from /opt/kde3/lib/libkmailprivate.so
#13 0xb6c493cd in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#14 0xb6c4a00d in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#15 0xb6f852b9 in QTimer::timeout () from /usr/lib/qt3/lib/libqt-mt.so.3
#16 0xb6c6cbdf in QTimer::event () from /usr/lib/qt3/lib/libqt-mt.so.3
#17 0xb6bea647 in QApplication::internalNotify ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#18 0xb6beb4f9 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#19 0xb72a82b2 in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#20 0xb6bdf663 in QEventLoop::activateTimers ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#21 0xb6b99bd0 in QEventLoop::processEvents ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#22 0xb6c010e0 in QEventLoop::enterLoop () from /usr/lib/qt3/lib/libqt-mt.so.3
#23 0xb6c00f76 in QEventLoop::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#24 0xb6bea00f in QApplication::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#25 0x08058c22 in main ()
Comment 1 Tommi Tervo 2007-03-15 13:04:13 UTC

*** This bug has been marked as a duplicate of 108312 ***