Bug 142950 - imap and disconnected imap folders should not be checked for new mail by default
Summary: imap and disconnected imap folders should not be checked for new mail by default
Status: RESOLVED DUPLICATE of bug 131827
Alias: None
Product: kmail
Classification: Applications
Component: IMAP (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-14 10:26 UTC by steve
Modified: 2007-03-14 14:38 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description steve 2007-03-14 10:26:40 UTC
Version:            (using KDE KDE 3.5.4)
Installed from:    Mandriva RPMs
OS:                Linux

The current default behaviour for kmail for subscribed folders is to mark them for checking by the new mail checking scheduler, this is the wrong way around.

Practically all folders owned by users will not be live with data being written into them, the likelyhood for most general users is that only the inbox will have e-mail delivered into it. Having all folders checked by default not only wastes the resources of the local machine but puts undue and unnecessary load on the remote imap server, especially when users had large numbers of folders, as would generally be true in an office environment. Going into the properties panel and changing the status of hundreds of folders is also not feasible.
Comment 1 Thomas McGuire 2007-03-14 14:38:40 UTC

*** This bug has been marked as a duplicate of 131827 ***