Bug 142810 - wrong to: when replying to user with commas in name
Summary: wrong to: when replying to user with commas in name
Status: RESOLVED DUPLICATE of bug 126025
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-11 00:40 UTC by clcevboxvjeo
Modified: 2007-03-11 14:25 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description clcevboxvjeo 2007-03-11 00:40:47 UTC
Version:            (using KDE KDE 3.5.6)
Installed from:    Unspecified Linux

I received a mail with commas in the 'From' field, such as:
From: Peter Pan, Company, Director <xxx@test.xx>

When I choose to reply, it sends it to 3 e-mail adresses:

To: Peter Pan@mypc,
 Company@mypc,
 Director <xxx@test.xx>


I think it should detect that the original sender is only one and so reply only to one correct address:
To: Peter Pan, Company, Director <xxx@test.xx>
Comment 1 Thomas McGuire 2007-03-11 14:25:33 UTC

*** This bug has been marked as a duplicate of 126025 ***