Bug 142678 - kmail dies after click on a mail (imap)
Summary: kmail dies after click on a mail (imap)
Status: RESOLVED DUPLICATE of bug 126715
Alias: None
Product: kmail
Classification: Applications
Component: IMAP (show other bugs)
Version: 1.9.5
Platform: Debian testing Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-08 12:29 UTC by Ronny P
Modified: 2007-03-08 12:35 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ronny P 2007-03-08 12:29:52 UTC
Version:           1.9.5 (using KDE KDE 3.5.5)
Installed from:    Debian testing/unstable Packages
OS:                Linux

(no debugging symbols found)
Using host libthread_db library "/lib/tls/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1249069376 (LWP 4371)]
[New Thread -1279730768 (LWP 4375)]
[New Thread -1271342160 (LWP 4374)]
[New Thread -1262953552 (LWP 4373)]
[New Thread -1254564944 (LWP 4372)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#5  0x27736574 in ?? ()
#6  0xb7e75520 in KMail::ImapJob::slotGetNextMessage ()
   from /usr/lib/libkmailprivate.so
#7  0xb7e762c9 in KMail::ImapJob::init () from /usr/lib/libkmailprivate.so
#8  0xb7e7779b in KMail::ImapJob::execute () from /usr/lib/libkmailprivate.so
#9  0xb7bd56cd in KMail::FolderJob::start () from /usr/lib/libkmailprivate.so
#10 0xb7d96d5e in KMFolderImap::doCreateJob ()
   from /usr/lib/libkmailprivate.so
#11 0xb7cf62ff in FolderStorage::createJob () from /usr/lib/libkmailprivate.so
#12 0xb7cffd95 in KMFolder::createJob () from /usr/lib/libkmailprivate.so
#13 0xb7d8c6d7 in KMMainWidget::slotMsgSelected ()
   from /usr/lib/libkmailprivate.so
#14 0xb7e95a0e in KMMainWidget::qt_invoke () from /usr/lib/libkmailprivate.so
#15 0xb70ead4f in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#16 0xb7c1a88e in KMHeaders::selected () from /usr/lib/libkmailprivate.so
#17 0xb7d09513 in KMHeaders::highlightMessage ()
   from /usr/lib/libkmailprivate.so
#18 0xb7d098ea in KMHeaders::highlightMessage ()
   from /usr/lib/libkmailprivate.so
#19 0xb7e046c6 in KMHeaders::qt_invoke () from /usr/lib/libkmailprivate.so
#20 0xb70ead4f in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#21 0xb748bc60 in QListView::currentChanged () from /usr/lib/libqt-mt.so.3
#22 0xb71e3a94 in QListView::setCurrentItem () from /usr/lib/libqt-mt.so.3
#23 0xb71e78ca in QListView::contentsMousePressEventEx ()
   from /usr/lib/libqt-mt.so.3
#24 0xb71e7fd0 in QListView::contentsMousePressEvent ()
   from /usr/lib/libqt-mt.so.3
#25 0xb5e8cf1f in KListView::contentsMousePressEvent ()
   from /usr/lib/libkdeui.so.4
#26 0xb7d09a12 in KMHeaders::contentsMousePressEvent ()
   from /usr/lib/libkmailprivate.so
#27 0xb721ef39 in QScrollView::viewportMousePressEvent ()
   from /usr/lib/libqt-mt.so.3
#28 0xb72203a4 in QScrollView::eventFilter () from /usr/lib/libqt-mt.so.3
#29 0xb71e843e in QListView::eventFilter () from /usr/lib/libqt-mt.so.3
#30 0xb7d0b819 in KMHeaders::eventFilter () from /usr/lib/libkmailprivate.so
#31 0xb70ea302 in QObject::activate_filters () from /usr/lib/libqt-mt.so.3
#32 0xb70ea380 in QObject::event () from /usr/lib/libqt-mt.so.3
#33 0xb7121612 in QWidget::event () from /usr/lib/libqt-mt.so.3
#34 0xb7082c26 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#35 0xb7084dc9 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#36 0xb77aae0e in KApplication::notify () from /usr/lib/libkdecore.so.4
#37 0xb7016495 in QApplication::sendSpontaneousEvent ()
   from /usr/lib/libqt-mt.so.3
#38 0xb701512f in QETWidget::translateMouseEvent ()
   from /usr/lib/libqt-mt.so.3
#39 0xb70136b0 in QApplication::x11ProcessEvent () from /usr/lib/libqt-mt.so.3
#40 0xb7029d02 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#41 0xb709d179 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#42 0xb709cf9a in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#43 0xb70847bf in QApplication::exec () from /usr/lib/libqt-mt.so.3
#44 0x0804a094 in ?? ()
#45 0xbf9ee274 in ?? ()
#46 0xbf9ee460 in ?? ()
#47 0x00000000 in ?? ()
Comment 1 Thomas McGuire 2007-03-08 12:35:06 UTC

*** This bug has been marked as a duplicate of 126715 ***