Bug 142639 - crashed while kmail component active
Summary: crashed while kmail component active
Status: RESOLVED DUPLICATE of bug 123948
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-07 12:18 UTC by BORGULYA Gábor
Modified: 2007-03-07 12:59 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description BORGULYA Gábor 2007-03-07 12:18:52 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    Gentoo Packages
Compiler:          Portage 2.1.2-r11 (default-linux/x86/2006.0, gcc-4.1.1, glibc-2.4-r4, 2.6.12-gentoo-r6 i686) sys-devel/gcc-config: 1.3.13-r4 
OS:                Linux

crashed while kmail component active. I was just reading the mail displayed, no action.
Backtrace follows:

Using host libthread_db library "/lib/libthread_db.so.1".
`system-supplied DSO at 0xffffe000' has disappeared; keeping its symbols.
[Thread debugging using libthread_db enabled]
[New Thread -1208951952 (LWP 5584)]
[New Thread -1241793632 (LWP 5682)]
[New Thread -1233400928 (LWP 5681)]
[New Thread -1225008224 (LWP 5680)]
[New Thread -1216615520 (LWP 5679)]
[KCrash handler]
#6  0x08065c56 in QShared::ref (this=0x0) at qshared.h:49
#7  0x45afe0e3 in QString (this=) at qstring.cpp:1397
#8  0x45b1c8fa in QUType_QString::set (this=) at qucom.cpp:471
#9  0x470a58e2 in KMail::ImapAccountBase::imapStatusChanged (this=)
    at imapaccountbase.moc:225
#10 0x470d4a88 in KMail::ImapAccountBase::slotSetStatusResult (this=)
    at imapaccountbase.cpp:1150
#11 0x472242f2 in KMail::ImapAccountBase::qt_invoke (this=)
    at imapaccountbase.moc:285
#12 0x47224563 in KMAcctCachedImap::qt_invoke (this=)
    at kmacctcachedimap.moc:97
#13 0x4577e4db in QObject::activate_signal (this=) at qobject.cpp:2356
#14 0x464d4780 in KIO::Job::result (this=) at jobclasses.moc:162
#15 0x464f546c in KIO::Job::emitResult (this=) at job.cpp:226
#16 0x46505716 in KIO::SimpleJob::slotFinished (this=) at job.cpp:574
#17 0x464c9853 in KIO::SimpleJob::slotError (this=) at job.cpp:585
#18 0x464f3e2e in KIO::SimpleJob::qt_invoke (this=) at jobclasses.moc:424
#19 0x4577e608 in QObject::activate_signal (this=) at qobject.cpp:2380
#20 0x464e74cd in KIO::SlaveInterface::error (this=) at slaveinterface.moc:214
#21 0x465070d6 in KIO::SlaveInterface::dispatch (this=)
    at slaveinterface.cpp:280
#22 0x464e5ad2 in KIO::SlaveInterface::dispatch (this=)
    at slaveinterface.cpp:173
#23 0x464e751d in KIO::Slave::gotInput (this=) at slave.cpp:300
#24 0x46509e70 in KIO::Slave::qt_invoke (this=) at slave.moc:113
#25 0x4577e4db in QObject::activate_signal (this=) at qobject.cpp:2356
#26 0x4577f05a in QObject::activate_signal (this=) at qobject.cpp:2449
#27 0x45b7c3b3 in QSocketNotifier::activated (this=)
    at moc_qsocketnotifier.cpp:85
#28 0x457a597a in QSocketNotifier::event (this=) at qsocketnotifier.cpp:258
#29 0x45709c0b in QApplication::internalNotify (this=) at qapplication.cpp:2635
#30 0x4570bb83 in QApplication::notify (this=) at qapplication.cpp:2358
#31 0x45f910d4 in KApplication::notify (this=) at kapplication.cpp:550
#32 0x46add0fe in QApplication::sendEvent (receiver=) at qapplication.h:496
#33 0x456fa39a in QEventLoop::activateSocketNotifiers (this=)
    at qeventloop_unix.cpp:578
#34 0x456aa388 in QEventLoop::processEvents (this=) at qeventloop_x11.cpp:383
#35 0x45727c25 in QEventLoop::enterLoop (this=) at qeventloop.cpp:198
#36 0x45727a46 in QEventLoop::exec (this=) at qeventloop.cpp:145
#37 0x4570b8cf in QApplication::exec (this=) at qapplication.cpp:2758
#38 0x08065781 in main (argc=0, argv=0x0) at main.cpp:177
Comment 1 Tommi Tervo 2007-03-07 12:59:54 UTC

*** This bug has been marked as a duplicate of 123948 ***