Bug 142393 - Kontact crashes while clicking on "got to next unread mail" button
Summary: Kontact crashes while clicking on "got to next unread mail" button
Status: RESOLVED DUPLICATE of bug 108971
Alias: None
Product: kontact
Classification: Applications
Component: mail (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-01 23:27 UTC by Myriam Schweingruber
Modified: 2007-03-02 17:03 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Myriam Schweingruber 2007-03-01 23:27:49 UTC
Version:           inconnu (using KDE 3.5.6, Kubuntu (feisty) 4:3.5.6-0ubuntu7)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.20-8-generic

I'm really sick of it, kontact crashes nearly every day out of the blue, sometimes even without any action from my part. Guys, this is _serious_ and a real showstopper.
This time it crashed when I clicked on the "jump to next unread mail" button in the icon bar of Kmail.
Find below the output of the crash handler:
(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1243101488 (LWP 13355)]
[New Thread -1292751984 (LWP 15680)]
[New Thread -1284359280 (LWP 15679)]
[New Thread -1275966576 (LWP 15678)]
[New Thread -1267573872 (LWP 15677)]
[KCrash handler]
#6  0xb4cbbb67 in KMMoveCommand::execute () from /usr/lib/libkmailprivate.so
#7  0xb4c241c9 in KMCommand::slotPostTransfer ()
   from /usr/lib/libkmailprivate.so
#8  0xb4cbd5f6 in KMCommand::qt_invoke () from /usr/lib/libkmailprivate.so
#9  0xb4cbd9cb in KMMenuCommand::qt_invoke () from /usr/lib/libkmailprivate.so
#10 0xb4cbda57 in KMMoveCommand::qt_invoke () from /usr/lib/libkmailprivate.so
#11 0xb4cbdacb in KMDeleteMsgCommand::qt_invoke ()
   from /usr/lib/libkmailprivate.so
#12 0xb6f89813 in QObject::activate_signal (this=0x9a1fec0, clist=0x8b901b0, 
    o=0xbfea36c4) at kernel/qobject.cpp:2356
#13 0xb4c242ee in KMCommand::messagesTransfered ()
   from /usr/lib/libkmailprivate.so
#14 0xb4d1ced1 in KMCommand::transferSelectedMsgs ()
   from /usr/lib/libkmailprivate.so
#15 0xb4d1d037 in KMCommand::slotStart () from /usr/lib/libkmailprivate.so
#16 0xb4cbd608 in KMCommand::qt_invoke () from /usr/lib/libkmailprivate.so
#17 0xb4cbd9cb in KMMenuCommand::qt_invoke () from /usr/lib/libkmailprivate.so
#18 0xb4cbda57 in KMMoveCommand::qt_invoke () from /usr/lib/libkmailprivate.so
#19 0xb4cbdacb in KMDeleteMsgCommand::qt_invoke ()
   from /usr/lib/libkmailprivate.so
#20 0xb6f89813 in QObject::activate_signal (this=0x818cfa0, clist=0xab8a830, 
    o=0xbfea3868) at kernel/qobject.cpp:2356
#21 0xb731591c in QSignal::signal (this=0x818cfa0, t0=@0x818cfc8)
    at .moc/debug-shared-mt/moc_qsignal.cpp:100
#22 0xb6fa97a6 in QSignal::activate (this=0x818cfa0) at kernel/qsignal.cpp:212
#23 0xb6fb11bc in QSingleShotTimer::event (this=0x818cf78)
    at kernel/qtimer.cpp:286
#24 0xb6f209e8 in QApplication::internalNotify (this=0xbfea3ecc, 
    receiver=0x818cf78, e=0xbfea3bb8) at kernel/qapplication.cpp:2635
#25 0xb6f22817 in QApplication::notify (this=0xbfea3ecc, receiver=0x818cf78, 
    e=0xbfea3bb8) at kernel/qapplication.cpp:2358
#26 0xb765cd52 in KApplication::notify () from /usr/lib/libkdecore.so.4
#27 0xb6eb31e9 in QApplication::sendEvent (receiver=0x818cf78, 
    event=0xbfea3bb8) at ../include/qapplication.h:520
#28 0xb6f13433 in QEventLoop::activateTimers (this=0x80aa7b8)
    at kernel/qeventloop_unix.cpp:556
#29 0xb6ec7d25 in QEventLoop::processEvents (this=0x80aa7b8, flags=4)
    at kernel/qeventloop_x11.cpp:389
#30 0xb6f3b0be in QEventLoop::enterLoop (this=0x80aa7b8)
    at kernel/qeventloop.cpp:198
#31 0xb6f3aece in QEventLoop::exec (this=0x80aa7b8)
    at kernel/qeventloop.cpp:145
#32 0xb6f22591 in QApplication::exec (this=0xbfea3ecc)
    at kernel/qapplication.cpp:2758
#33 0x08061e25 in ?? ()
#34 0xbfea3ecc in ?? ()
#35 0x00000001 in ?? ()
#36 0x00000001 in ?? ()
#37 0x00000000 in ?? ()
Comment 1 Thomas McGuire 2007-03-02 17:03:12 UTC

*** This bug has been marked as a duplicate of 108971 ***