Bug 142138 - I cannot save backtrace on a crash: no default save-as name provided, can't type.
Summary: I cannot save backtrace on a crash: no default save-as name provided, can't t...
Status: RESOLVED FIXED
Alias: None
Product: drkonqi
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal with 1 vote (vote)
Target Milestone: ---
Assignee: Hans Petter Bieker
URL:
Keywords:
: 129584 (view as bug list)
Depends on:
Blocks:
 
Reported: 2007-02-24 07:33 UTC by Jacob Beauregard
Modified: 2008-01-22 16:40 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jacob Beauregard 2007-02-24 07:33:34 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    Ubuntu Packages

Well, I'm not really talking about the crash here, but the backtrace log that I can't save, so I guess this would be filed under bug and not crash since I'm not really worried about the crash so much.

1. I tried using Powder for a window decorator.
2. I tried putting something in full screen.
3. I saw pigs fly.
4. I could still interact with pushbuttons, though all the windows lost their borders.
5. I couldn't type.
6. As a result of not being able to type, I couldn't save the backtrace, which requires that you enter a filename.
7. This is a request for there to be a default filename in saving backtraces just for this scenario.
Comment 1 Lubos Lunak 2008-01-22 16:04:05 UTC
*** Bug 129584 has been marked as a duplicate of this bug. ***
Comment 2 Lubos Lunak 2008-01-22 16:40:47 UTC
SVN commit 764783 by lunakl:

Suggest a default filename in case the user can't type for whatever reason.
BUG: 142138



 M  +4 -1      debugger.cpp  
 M  +1 -0      krashconf.h  


WebSVN link: http://websvn.kde.org/?view=rev&revision=764783