Bug 141852 - Editor freezes temporarily when downloading new mails
Summary: Editor freezes temporarily when downloading new mails
Status: RESOLVED DUPLICATE of bug 41514
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: 1.9.6
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-18 10:33 UTC by Wolfram Wagner
Modified: 2007-02-18 11:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wolfram Wagner 2007-02-18 10:33:00 UTC
Version:           1.9.6 (using KDE KDE 3.5.6)
Installed from:    Fedora RPMs
OS:                Linux

Hello,
I know there are similar reports, but this is not a crash.

I have defined that my emails should be downloaded every 15min. An annoyance is that there is no download at kmail start. The first run has to be started manually. But this is not the toppic.

Whenever download of pop3 messages starts, kmail stops responding, but returns when download is finished.
It looks to me like downloading is not done in background.

Thank you!
Comment 1 Bram Schoenmakers 2007-02-18 11:22:26 UTC
Let me introduce you to KDE's most hated bug.

*** This bug has been marked as a duplicate of 41514 ***