Bug 141538 - notification popups when not yet online
Summary: notification popups when not yet online
Status: RESOLVED DUPLICATE of bug 103927
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-11 15:57 UTC by Capnedwin
Modified: 2007-03-08 23:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Capnedwin 2007-02-11 15:57:14 UTC
Version:           1.9.6 (using KDE 3.5.6, Kubuntu (edgy) 4:3.5.6-0ubuntu1~edgy1)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.17-11-generic

when starting up my system and i am not yet online (knetworkmanager takes some time), kmail always produces quite annoying/distracting notifications "can't connect to IMAP/POP server"
any chance to check the online/offline status (like thunderbird 2.0 beta introduced) before notification or a manual possibility to completely turn such notifications off? thank you
Comment 1 Bram Schoenmakers 2007-03-08 23:07:39 UTC

*** This bug has been marked as a duplicate of 103927 ***