Bug 141382 - Allow editing received messages and Redirect messages
Summary: Allow editing received messages and Redirect messages
Status: RESOLVED DUPLICATE of bug 55374
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR wishlist
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-08 06:47 UTC by Raj Mathur
Modified: 2007-02-08 16:52 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Raj Mathur 2007-02-08 06:47:47 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    Debian testing/unstable Packages

Allow messages that have been received and stored in a local folder to be edited.  Sometimes you get a message with incorrect information, it's easiest to just correct the information in place than to resend the message.

Also, please allow messages to be edited as part of the bounce (Redirect) action.

In both cases it may be important to add/modify information in the message while preserving the original headers as far as possible.
Comment 1 Thomas McGuire 2007-02-08 16:52:41 UTC

*** This bug has been marked as a duplicate of 55374 ***