Bug 141288 - Error KIoexec usb camera
Summary: Error KIoexec usb camera
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Import-UMS (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-06 19:29 UTC by Phil Abrams
Modified: 2018-08-17 16:37 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 6.0.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phil Abrams 2007-02-06 19:29:03 UTC
Version:           3.5.5 (using KDE 3.5.5, Gentoo)
Compiler:          Target: i586-pc-linux-gnu
OS:                Linux (i686) release 2.6.19-gentoo-r4

USB cameras don't seem to be able to upload images. The
camera shows up on the desktop and is recognized by the system but when
I go to upload the images using any of the photo software, digikam,
f-spot. I get the following error:

error KIOexec

"the folder or file/does not exist. 

Digikam is 0.9.0-beta2, kde is 3.5.5.

I've tried it with both an HP318 and a Kodak easyshare c315 both cameras are recognized but neither can transfer images.
Comment 1 caulier.gilles 2007-02-07 09:30:01 UTC
No. digikam do not use a kio-slave to upload/dowload file form camera...

Gilles Caulier
Comment 2 Tommi Tervo 2007-02-07 13:14:49 UTC

*** This bug has been marked as a duplicate of 117248 ***
Comment 3 caulier.gilles 2018-08-17 16:37:04 UTC
KIO support have been dropped since 5.0.0