Bug 141199 - template per idendity: double scrollbars
Summary: template per idendity: double scrollbars
Status: RESOLVED FIXED
Alias: None
Product: kmail
Classification: Applications
Component: templates (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-04 23:26 UTC by Christian Boltz
Modified: 2018-09-05 15:03 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot (default window size) (45.99 KB, image/png)
2007-02-04 23:26 UTC, Christian Boltz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Boltz 2007-02-04 23:26:12 UTC
Version:            (using KDE KDE 3.5.6)
Installed from:    SuSE RPMs

I just played around with KMail's new template feature and created a template for an idendity.

While doing so, I noticed there's a double scrollbar - you can scroll inside the text input field and you can scroll the area containing the text input field.
(This happened with the default window size.)

It seems there's a min-height of about 8 lines set for the text entry field. It is correctly enlarged when I enlarge the window, but it's height is not reduced when reducing the window height again.

Please remove the min-height setting or reduce it to one or two lines to avoid the double scrollbar.
Comment 1 Christian Boltz 2007-02-04 23:26:43 UTC
Created attachment 19559 [details]
screenshot (default window size)
Comment 2 Thomas McGuire 2007-07-17 13:39:02 UTC
Mass-changing component to "templates" and adding original template author to 
CC list.
Comment 3 Björn Ruberg 2010-01-03 01:12:55 UTC
Cannot reproduce in KDE 4.3
Comment 4 Christian Boltz 2010-01-03 22:11:43 UTC
Indeed, looks like this was fixed in the meantime :-)
Comment 5 Andrew Crouthamel 2018-09-04 18:23:50 UTC
Hello! Sorry to be the bearer of bad news, but this version of Kmail has been unmaintained for many years so I am closing this bug. Please try using the latest version of Kmail to see if your issue persists. If it does, please submit a new bug in "kmail2". Thank you!
Comment 6 Christian Boltz 2018-09-05 15:03:09 UTC
Actually this was fixed years ago (see my comment from 2010) - but back then, I didn't have enough bugzilla permissions to mark the bug as fixed ;-)