Bug 140994 - forward template not applied
Summary: forward template not applied
Status: RESOLVED DUPLICATE of bug 140549
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-01 10:02 UTC by Piotr Keplicz
Modified: 2007-10-30 12:42 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Piotr Keplicz 2007-02-01 10:02:18 UTC
Version:           1.9.6 (using KDE KDE 3.5.5)
Installed from:    Ubuntu Packages
OS:                Linux

"Forward template" is not applied when using Message->Forward->Internal. The forwarded message is copied verbatim without the usual forward description ("Forwarded message..."), even though it is defined in the configuration dialog.

Other templates for blank and reply messages work fine.

Using Kubuntu 6.10 with KDE 3.5.6 packages.
Comment 1 Martin Koehn 2007-02-01 10:24:59 UTC
The same problem appears in our installation for some mails. It is currently not clear in what aspect the mails differ.

Version: 1.9.6 (using KDE 3.5.6), self compiled form sources.
Comment 2 Thorsten Holtkaemper 2007-02-01 11:19:39 UTC
Same here (KMail 1.9.6 (KDE 3.5.6 "release 19.1" openSUSE)). It *seems* to me that the problem occurs only for 'Content-Type: multipart/mixed' mails.
Comment 3 Jonathan Marten 2007-02-01 11:45:03 UTC
Duplicate of bug 140549?  Affects inline forward of multipart messages,
patch to fix is there.
Comment 4 Thomas McGuire 2007-03-28 15:52:36 UTC
>Duplicate of bug 140549?
I think so, yes. If not, please reopen.

*** This bug has been marked as a duplicate of 140549 ***
Comment 5 Angelika Schulz 2007-07-26 18:10:11 UTC
I am using KDE 3.5.7 on openSuse 10.2 and I have the same problem.
Comment 6 Angelika Schulz 2007-07-26 18:14:34 UTC
Oh, I forgot to mention: The correct forward template is only used, when I press SHIFT+F on an email _without_ an attachment. As soon as an attachment can be found, the template is not used anymore..
Comment 7 Thomas McGuire 2007-07-26 18:15:04 UTC
>I am using KDE 3.5.7 on openSuse 10.2 and I have the same problem. 
As already said on the other bug report (bug 140549, this is a duplicate of that one), the fix will be in KDE 3.5.8.
Comment 8 Angelika Schulz 2007-10-30 12:40:46 UTC
Have You tried to do a forward with an attachment? The "forwarded message" text is missing when the forwarded message contains an attachment ... 
Comment 9 Angelika Schulz 2007-10-30 12:42:03 UTC
Damn it ... forgot to mention: My system is already running with KDE 3.5.8, openSuse 10.2 ..