Bug 140825 - please add another passphrase check before displaying the passwords in clear text (like the firefox password manager)
Summary: please add another passphrase check before displaying the passwords in clear...
Status: RESOLVED DUPLICATE of bug 147873
Alias: None
Product: kwalletmanager
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: George Staikos
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-01-29 13:06 UTC by Capnedwin
Modified: 2008-05-06 20:09 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Capnedwin 2007-01-29 13:06:42 UTC
Version:           1.1 (using KDE 3.5.6, Kubuntu (edgy) 4:3.5.6-0ubuntu1~edgy1)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.17-10-generic

i am aware that this issue was discussed before and there is that DCOP issue, but at least another passphrase check could avert non-expert bypassers spy for open wallet symbols in kicker and see all(!) passwords at once

thank you
Comment 1 Marco Costantini 2007-07-14 17:44:24 UTC
See also bugs 147873, 120512, 115011 and 80063.
Comment 2 Michael Leupold 2008-05-06 20:09:11 UTC

*** This bug has been marked as a duplicate of 147873 ***